SAAB V4 Forum
SAAB V4 Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Technical
 General Technical
 Spluttering when warming up

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format:BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
  
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)]Big Smile [:D]Cool [8D]Blush [:I]
Tongue [:P]Evil [):]Wink [;)]Clown [:o)]
Black Eye [B)]Eight Ball [8]Frown [:(]Shy [8)]
Shocked [:0]Angry [:(!]Dead [xx(]Sleepy [|)]
Kisses [:X]Approve [^]Disapprove [V]Question [?]

 
Check here to subscribe to this topic.
  

T O P I C    R E V I E W
stevebodPosted - 08 Feb 2018 : 11:47:54
Hi Guys.
My Saab starts from cold OK and runs nicely when warm.
But during the warm up the engine is very lumpy and usually cuts out at some point before it settles into a steady idle.
Any idea what could cause this?
I think is it probably carburettor related and I have a 34ICH fitted with a manual choke. Obviously I've tried a bit more and a bit less choke, but without success.
Any thoughts would be appreciated. I'm not even sure how to diagnose it because it is a temporary fault.
Cheers,
1   L A T E S T    R E P L I E S    (Newest First)
mellePosted - 15 Feb 2018 : 22:35:44
Steve, is this a new issue, or has it been like this since you fitted the carb?

www.saabv4.com

Snitz Forums 2000
SAAB V4 Forum© 2000-04 Snitz CommunicationsGo To Top Of Page