SAAB V4 Forum
SAAB V4 Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Technical
 General Technical
 Blue smoke on overun

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format:BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
  
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)]Big Smile [:D]Cool [8D]Blush [:I]
Tongue [:P]Evil [):]Wink [;)]Clown [:o)]
Black Eye [B)]Eight Ball [8]Frown [:(]Shy [8)]
Shocked [:0]Angry [:(!]Dead [xx(]Sleepy [|)]
Kisses [:X]Approve [^]Disapprove [V]Question [?]

 
Check here to subscribe to this topic.
  

T O P I C    R E V I E W
rattyPosted - 10 Jan 2019 : 14:01:15
Engine was completely rebuilt about 15000 miles ago. Everything seemed fine until fairly recently. Have stripped engine to try and find the culprit but nothing is showing that is obvious. Piston rings are ok all were new, valve stem oil seals all good. Anyone else experienced this and found a cure? The smoke is bad, will even fluff a plug temporarily. Just looking for ideas. Just checked brake servo and pipe no oil any where.
15   L A T E S T    R E P L I E S    (Newest First)
72sonett3Posted - 17 Jan 2019 : 19:49:12
quote:
Originally posted by Derek
... The new seals seemed to go up and down with the valve rather than staying fixed against the guide...

That is how it is supposed to be. They are clamped on the valve stem and do not really touch the guide. Oil runs off on the outside of the seal, drips on the top of the head and eventually into the sump.

--
'72 97
'77 96L conv.
'79 96GL (LPG)
'83 900i (LPG)
'95 900SE conv.
'99 9-3T
DerekPosted - 14 Jan 2019 : 12:21:36
With a V engine, I think that this sort of oil seal, one that goes up and down with the valve, is a rather odd choice. It might even tend to pump a bit of oil down into the guides if there is any splashing around that area. Vacuum will also assist it. The Volvo B18 engine has a domed rubber cap on top of the spring retainer cap and this is supposed to stop oil that would otherwise settle in the recess where the valve retainer collets are. The B18 is a vertical engine so that's reasonable. With a V engine, the angle of the retainer should mean the oil tends to run off so relies less on a seal that stops oil running down the valve stem. Repro rubber caps for the B18 can also be poor quality and split or break in half after very few miles so Melle's comment also applies with them. The later Volvo B20 does have proper seals that are retained on the head, some with a spring ring like similar Ford types. Guide length in the B20 is much shorter than the B18 which has its plus and minus points.
None of that solves your problem but the V4 seals are still #1 on my list. Could be that the PCV system on your engine is a bit tired and causes the rocker area to be under more vacuum than normal. The oil could just be getting into the combustion chambers on one side.
There were posts about having an adequate flow in a pipe that goes to the bottom of a filter on a Weber conversion causing problems. Who was that?
mellePosted - 14 Jan 2019 : 09:25:44
I have no idea whether rubber or plastic ones are best, but what I do know, is that many being sold today apparently are not oil resistant. It seems this wasn't the issue in your case though. They move with the valve stems indeed.

www.saabv4.com
rattyPosted - 13 Jan 2019 : 22:54:31
Seals were all intact and look good. However are the plastic ones better or preferable to the rubber ones? I did notice that they were all stuck up in the air rather than being seated on the bottom of the stem but presumably this is normal? Next time they could all be at the bottom.
mellePosted - 13 Jan 2019 : 20:48:21
Would also be my first thought.

www.saabv4.com
RhysNPosted - 13 Jan 2019 : 20:35:23
That, on other engines is usually valve stem seals. I could be wrong with these engines though.
rattyPosted - 13 Jan 2019 : 16:33:09
No it only smokes on overrun after going down a longish hill, the higher the revs the worse it will be but I understand what you are saying Derek.
DerekPosted - 13 Jan 2019 : 13:54:30
Going back to the OP, does this happen when trailing or on the road? Thrashing the nuts off it up a steep hill and just coming off the throttle, perhaps down a hill are a bit different. Thrashing up a hill could cause excess oil to pool at the rear of the heads and then be sucked into the rear guides, good or bad seals. Oil can also go to the back of the pan and then much more of it will be thrown up the rear bores. I think that scenario was mention in a post some time ago? If it smokes at a reasonable speed on the road on a fixed throttle that's another thing.
rattyPosted - 12 Jan 2019 : 19:56:31
Ok have had a look and yes they were in that alignment near enough. How far out have they got to be to start burning oil on the overrun? If they were completely out of alignment would there be other problems?
rattyPosted - 12 Jan 2019 : 18:42:14
Thank you will have a look. When the engine was rebuilt approx. 7 years ago engine was rebored and new + 40 thou pistons fitted. The blue smoke is a recent new problem. Although the engine is driven flat out often with lots of valve bounce whilst trialing it is only for approx. 3 minutes per hill.
mellePosted - 12 Jan 2019 : 18:38:29
See Saab Workshop Manual 216-5 (Download here if you don't have one: http://saabv4.com/index.php/saab-factory-manuals/saab-v4-factory-workshop-manual-english/)

www.saabv4.com
rattyPosted - 12 Jan 2019 : 18:25:48
Excuse my ignorance but what do you mean by alignment? How could they be misaligned? Have only pulled one piston.
WoodyPosted - 12 Jan 2019 : 13:16:47
Were the piston and oil control rings alignment in the piston grooves as they should be?
rattyPosted - 12 Jan 2019 : 12:13:54
Ok so on that basis it is more likely to be piston oil control ring or rings. Didn't do compression check only pulled one piston so far that was fine and all clearances were within tolerance. Carbon build up on tops of pistons and inside combustion chambers were ok,evidence of burning oil and running rich. Very black in colour. I have been trying to get a +40 thou. set of rings but they are as rare as rocking horse s--t! Plenty of standard around. If I could get hold of a set then I would renew them even though seem ok. I think that has covered the subject unless somebody has any other ideas? Will be fitting some Malbrad big heads and the 28/36 is going to be replaced by a new 32/36 from Fastroadcars. So hopefully with a standard cam engine will run a lot better and should pull a lot better than my other one. We will see.
GeoffCPosted - 11 Jan 2019 : 17:30:44
If it's valve guides it's usually oil smoke on start up as oil drains through when the engine is switched off. Smoke on overrun is usually due to piston rings - did you do a compression test before stripping the engine?

Snitz Forums 2000
SAAB V4 Forum© 2000-04 Snitz CommunicationsGo To Top Of Page