SAAB V4 Forum
SAAB V4 Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Information
 News
 images in posts
 New Topic  Reply to Topic 
 Printer Friendly 
AuthorPrevious Topic Topic Next Topic 

v4admin
Forum Admin

United Kingdom
364 Posts

Posted - 01 Mar 2007 :  22:28:30 Show Profile Visit v4admin's Homepage Reply with Quote
Hi All

I have decided to allow links to hosted images in the forum posts, will run with it and see how it goes.





Alec

James Ayres
V4 Mad

United Kingdom
652 Posts

Posted - 02 Mar 2007 :  11:11:13 Show Profile Reply with Quote
Great idea Alec. I hope it works out.


Keep on thrumming
Go to Top of Page

Genty
Moderator

628 Posts

Posted - 02 Mar 2007 :  12:13:19 Show Profile Visit Genty's Homepage Reply with Quote
Excellent, it is a really useful tool, especially on the technical section where one can post pictures and diagrams of the problems/parts in questions. A little self-moderation is needed to prevent posting too many pics in one thread as I imagine that will affect Alec's usage allowance - and therefore cost and things?

Good move Alec, beautiful car you've got. Are the steel wheels polished? Very posh!

Genty
www.geocities.com/saab96v4
Go to Top of Page

v4admin
Forum Admin

United Kingdom
364 Posts

Posted - 10 Mar 2007 :  17:25:58 Show Profile Visit v4admin's Homepage Reply with Quote
No they are very rare wheel trims that match the wheel.
Go to Top of Page

Woody
V4 Guru

United Kingdom
2377 Posts

Posted - 24 Mar 2007 :  18:30:08 Show Profile Reply with Quote
Might I suggest, some clues required about how to post these. I have subscribed to photobucket but the image won't insert.
What was that? murmerings of teaching old dogs new tricks?
Go to Top of Page

Woody
V4 Guru

United Kingdom
2377 Posts

Posted - 24 Mar 2007 :  18:32:44 Show Profile Reply with Quote
Alec,
Is your V4 quite rare in the UK in this colour? Don't recollect ever seeing one in the flesh except in the Saab brochures and calendar.
Go to Top of Page

Genty
Moderator

628 Posts

Posted - 24 Mar 2007 :  19:13:02 Show Profile Visit Genty's Homepage Reply with Quote
Woody,

I don't use Photobucket but imagine the issue might be similar to the one I have with Fotopic;

You cannot use a direct link to an image in Fotopic (I imagine to prevent people palming peoples images off as their own?). If you went to my fotopic site and right click the image, it brings up a url. - this url will not bring up an image in a forum like this.

If I want to paste an image from my Fotopic account I have to sign in and access the images I have stored. Right-clicking (or is it double clicking?)on them in my 'store' of images, brings up another url which is what I need to use to paste images elsewhere.

A convaluted message but I wouldn't be surprised if it was similar with Photobucket.

Genty
www.geocities.com/saab96v4
Go to Top of Page

James Ayres
V4 Mad

United Kingdom
652 Posts

Posted - 24 Mar 2007 :  20:49:18 Show Profile Reply with Quote


Hi is there a set way to insert an image cos I couldn't manage it, what am I missing!

Keep on thrumming
Go to Top of Page

Genty
Moderator

628 Posts

Posted - 24 Mar 2007 :  22:03:20 Show Profile Visit Genty's Homepage Reply with Quote
Generally, if you want a photo from t'internet, right click the image you want. A pop up appears.

At the bottom of the pop up, click "Properties". This will tell you its 'location' which starts http://www.....

Copy this location.

In the forum, start your message and click the image icon (hover over it and it says 'insert image').

"[ img] [ / img]" appears (but without the spaces). Insert the 'location' between these two.

e.g. using the photo of Alex's car above:

[ img] http://www.saab-v4.co.uk/images/myv4/myv4_13.jpg [ /img]

(again, without any spaces)

Personally, I just type "[ img]" then type or paste the location and then type "[ /img]"

Try replying to this message using the above instructions using the phot of Alex's car. Just click "Preview" instrad of "Post this meassage" and you will see if it works. Then you can try using different images. No need to post them!

The common mistakes are 1) using spaces and 2) not icluding the "http://www...." which preceedes the location.

Good luck!

Genty
www.geocities.com/saab96v4
Go to Top of Page

James Ayres
V4 Mad

United Kingdom
652 Posts

Posted - 27 Mar 2007 :  17:21:06 Show Profile Reply with Quote
Thanks Genty, your a gent!

Keep on thrumming
Go to Top of Page

James Ranaldi
V4 Guru

United Kingdom
1352 Posts

Posted - 28 Mar 2007 :  23:05:28 Show Profile Reply with Quote
Nice one Genty...it works!!

Thrummmm....Thrummmm
Go to Top of Page

James Ayres
V4 Mad

United Kingdom
652 Posts

Posted - 29 Mar 2007 :  07:55:16 Show Profile Reply with Quote
quote:
Originally posted by James Ranaldi
Nice one Genty...it works!!

Thrummmm....Thrummmm


Of course it does, Genty, he the man!!!

Keep on thrumming
Go to Top of Page

Genty
Moderator

628 Posts

Posted - 29 Mar 2007 :  13:00:05 Show Profile Visit Genty's Homepage Reply with Quote
I know.

Genty
www.geocities.com/saab96v4
Go to Top of Page

James Ayres
V4 Mad

United Kingdom
652 Posts

Posted - 29 Mar 2007 :  16:57:35 Show Profile Reply with Quote
quote:
Originally posted by Genty
I know.

Genty
www.geocities.com/saab96v4


And modest to boot!

Keep on thrumming
Go to Top of Page

James Ranaldi
V4 Guru

United Kingdom
1352 Posts

Posted - 29 Mar 2007 :  23:08:57 Show Profile Reply with Quote
OK that's sorted......now please explain how the Smilies work !!

Thrummmm....Thrummmm
Go to Top of Page
 Previous Topic Topic Next Topic 
 New Topic  Reply to Topic 
 Printer Friendly 
Jump To: 
Snitz Forums 2000
SAAB V4 Forum© 2000-04 Snitz CommunicationsGo To Top Of Page