SAAB V4 Forum
SAAB V4 Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Technical
 General Technical
 Spluttering when warming up
 New Topic  Reply to Topic 
 Printer Friendly 
AuthorPrevious Topic Topic Next Topic 

stevebod
V4 Fanatic

United Kingdom
300 Posts

Posted - 08 Feb 2018 :  11:47:54 Show Profile Visit stevebod's Homepage Reply with Quote
Hi Guys.
My Saab starts from cold OK and runs nicely when warm.
But during the warm up the engine is very lumpy and usually cuts out at some point before it settles into a steady idle.
Any idea what could cause this?
I think is it probably carburettor related and I have a 34ICH fitted with a manual choke. Obviously I've tried a bit more and a bit less choke, but without success.
Any thoughts would be appreciated. I'm not even sure how to diagnose it because it is a temporary fault.
Cheers,

melle
V4 Guru

United Kingdom
2343 Posts

Posted - 15 Feb 2018 :  22:35:44 Show Profile Visit melle's Homepage Reply with Quote
Steve, is this a new issue, or has it been like this since you fitted the carb?

www.saabv4.com
Go to Top of Page

stevebod
V4 Fanatic

United Kingdom
300 Posts

Posted - 21 Feb 2018 :  16:49:55 Show Profile Visit stevebod's Homepage Reply with Quote
Hi Melle,
It's a new issue but having said that, the last twice I have used the car it has been fine.
The weather has perhaps been a bit warmer? I'm not sure.
I have to use the car over the next few days so I will see if it continues to behave.
Thanks for the reply.
Steve.
Go to Top of Page
 Previous Topic Topic Next Topic 
 New Topic  Reply to Topic 
 Printer Friendly 
Jump To: 
Snitz Forums 2000
SAAB V4 Forum© 2000-04 Snitz CommunicationsGo To Top Of Page