SAAB V4 Forum
SAAB V4 Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Information
 News
 Site Hiccups?
 New Topic  Reply to Topic 
 Printer Friendly 
AuthorPrevious Topic Topic Next Topic 

Derek
V4 Guru

United Kingdom
1779 Posts

Posted - 24 Jan 2011 :  11:49:46 Show Profile Reply with Quote
Is it just me or is the site playing up some? The back button just takes me round in circles and you have to go back to page 1 via the drop down box. The purple new posts icon appears on lots of sections/threads where there is nothing new and even the Log In is flakey. I have the stay logged in box ticked.
I've no problems with other forums etc.

rhampsheir
V4 Fanatic

United Kingdom
235 Posts

Posted - 24 Jan 2011 :  16:09:12 Show Profile Reply with Quote
Seems alright to me, although sometimes my stay logged on button has turned off and I have had to log on again.
Go to Top of Page

James Ranaldi
V4 Guru

United Kingdom
1352 Posts

Posted - 24 Jan 2011 :  16:38:26 Show Profile Reply with Quote
I haven't noticed any problems.
Go to Top of Page

john-saab
Administrator

United Kingdom
2648 Posts

Posted - 24 Jan 2011 :  21:18:39 Show Profile Reply with Quote
All fine here!
Go to Top of Page

pchristy
V4 Guru

United Kingdom
1737 Posts

Posted - 25 Jan 2011 :  08:47:03 Show Profile Reply with Quote
No problems either at home or at work!



--
Pete
"Duct tape is like the Force: It has a light side and a dark side, and it binds the Universe together!"
Go to Top of Page
 Previous Topic Topic Next Topic 
 New Topic  Reply to Topic 
 Printer Friendly 
Jump To: 
Snitz Forums 2000
SAAB V4 Forum© 2000-04 Snitz CommunicationsGo To Top Of Page