SAAB V4 Forum
SAAB V4 Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Technical
 General Technical
 Oil Pressure?
 New Topic  Reply to Topic 
 Printer Friendly 
AuthorPrevious Topic Topic Next Topic 

TTruckie
V4 Fanatic

United Kingdom
274 Posts

Posted - 06 Oct 2012 :  21:28:41 Show Profile Reply with Quote
I just fitted an oil pressure gauge and am getting 2 - 2.2 bar (approx 30psi) from a cold 1500 standard engine.

Is this ok?

TT

pchristy
V4 Guru

United Kingdom
1737 Posts

Posted - 08 Oct 2012 :  10:34:35 Show Profile Reply with Quote
My original car, back in '69, used to tickover at about 25-28 psi, and rarely showed over 40 psi, even at high revs. This was a brand new car, with one of the "blue" engines, and running on 20W-50 (the norm back then). I was pleasantly surprised to find my current car (Vege engine) shows over 70 psi when stone cold, before settling to 25-30 psi at tickover when hot, and just short of 60 psi at speed. This is on 10W-40 semi-synthetic.

Ford engines are notoriously "low-pressure" as a general rule.

What rpm are you measuring at, and what oil are you running? My experience indicates that 25-30 psi hot tickover is about the norm (higher when stone cold) and anywhere between 35 and 60 at cruising speed is OK, depending on the engine type and oil used. The later engines appear to have higher oil pressure than early ones, and you can get high pressure oil pumps. I'm told those off a Ford Scorpio fit!

If you are saying 30 psi at tickover, I would say that's OK. If its at 3000rpm, it sounds a bit low! What is it when at normal running temperature, as that is far more important?

--
Pete
"Duct tape is like the Force: It has a light side and a dark side, and it binds the Universe together!"
Go to Top of Page

TTruckie
V4 Fanatic

United Kingdom
274 Posts

Posted - 08 Oct 2012 :  11:48:26 Show Profile Reply with Quote
thanks Pete,

It was at tick over when cold. It's been raining since I fitted the gauge so not been out for a drive just fired it up in the garage.

TT
Go to Top of Page

pchristy
V4 Guru

United Kingdom
1737 Posts

Posted - 08 Oct 2012 :  16:50:44 Show Profile Reply with Quote
Just had a look at my factory manual (my '67-'71) and it quotes the pressure relief valve opening at 47-55 psi, and the warning light coming on at 4.3 - 8.5 psi. The Haynes manual quotes 47-55 psi "at normal operating speeds"!

(I'd have been over the moon to see that on my original car back in the day! But it had 97,000 miles on it when I sold it, and was still running quietly and smoothly!)



--
Pete
"Duct tape is like the Force: It has a light side and a dark side, and it binds the Universe together!"
Go to Top of Page

rsimps
V4 Guru

United Kingdom
1616 Posts

Posted - 11 Oct 2012 :  12:33:11 Show Profile Reply with Quote
I recon a used one will have a lowish psi. Mine does 80psi with the uprated pump on tickover cold, but this can drop to 50psi, but will still go to 80psi when reved if I have heated the oil up alot.
Go to Top of Page
 Previous Topic Topic Next Topic 
 New Topic  Reply to Topic 
 Printer Friendly 
Jump To: 
Snitz Forums 2000
SAAB V4 Forum© 2000-04 Snitz CommunicationsGo To Top Of Page